Previous Window

With the Previous Window command, you can switch from the window you are working to the previous window.

For example, if you are in the 1st floor plan window, you can switch to the ground floor plan window by clicking the previous window command.

Location of Previous Window Command

You can access it from the Ribbon menu View tab Window title.

You can also switch to the previous window by pressing the Alt+Down keys on the keyboard .

Next Window

With the Next Window command, you can switch from the window you are working on to the next window.

For example, if you are in the 1st floor plan window, you can switch to the 2nd floor plan window by clicking the next window command.

Location of Next Window Command

You can access it from the Ribbon menu View tab Window title.

You can also switch to the previous window by pressing the Alt+Up keys on the keyboard .

Switch Window

You can switch between floor windows and 2D drawing windows with the Switch Window command.

For example, if you are in the 1st floor plan window, you can switch to the section window by clicking the switch window command, and you can switch to the 1st floor plan by clicking the switch window command again.

Location of Switch Window Command

You can access it from the Ribbon menu Drawings tab Window title.

Toggle Fullscreen

With Toggle Fullscreen command, the active image window fills the screen completely. Clicking the full screen command again returns the view to its previous size.

Location of Toggle Fullscreen Command

You can access it from the Ribbon menu View tab Window title.

You can also switch to full screen by clicking the button in the upper right corner of the windows.

Also, the F8 key toggles fullscreen mode on and off.

With Toggle fullscreen mode turned off:

With Toggle fullscreen mode on: